Site Announcements

View the results of the New Wave Outpost 20th Anniversary Top Songs Poll here:
http://www.nwoutpost.com/poll/results


Coming Soon: Top Albums Poll. Stay tuned!

Welcome to the new forum!
If you are a previously registered user, you must do the following:

1) Click on 'I forgot my password' at the login prompt
2) Enter your username and email you registered with and submit
3) You will receive an email with an activation link. Please click it and then log in using the random password provided
4) Go to your User Control Panel and click on the Profile tab
5) Click on 'Edit Account Settings' and enter your new password twice followed by the random password provided earlier. Click Submit.
6) That's it...you're back in! You may have to log in again with your new password.


If you forgot your email address, please email me (MikeP) at: mikepaulsen12@gmail.com

Note: you must now use bb code buttons in the Post form for embedded images, YouTube videos, etc.
For example, to post embedded YouTube videos: paste in the link (e.g., http://www.youtube.com/watch?XYZ1234567), highlight it and then click the YouTube button.

Welcome to the new board!

New Wave/Punk music, culture, genres, memories. '80s revivalism and other relevant topics.

Re: Welcome to the new board!

Postby Warzau » Mon Jun 16, 2014 9:46 am

Just wanted to send a heads up. For months I've been trying to log on with a new requested PW. I gave up and promised myself when I wasn't too lazy I would email Mike. Well today I tried again to request a PW. It worked, because I was on my desktop PC. You see I was always trying via my iPad to request a PW and it would come up as no user. I wonder if it's a bug?
Warzau
Personal Jesus
 
Posts: 276
Joined: Mon Nov 22, 2004 4:23 pm
Location:

Re: Welcome to the new board!

Postby negative1 » Wed Jun 25, 2014 12:21 pm

MikeP wrote:Thanks for tips...I will see if I can run a script to retroactively fix quotes and images over the next couple days.

negative1 wrote:looks like some of the quotes are broken.

along with image posting also.

Thanks for the fixes.


Later
-1


still seeing a lot of broken posts,

especially with images..

they all seem to have <img src =" "> tags instead of [img] tags.

later
-1
negative1
Room at the Top
 
Posts: 1019
Joined: Thu Dec 26, 2013 3:51 pm
Location: USA

Re: Welcome to the new board!

Postby geoffolehane » Thu Jul 10, 2014 5:23 pm

I finally got around to reactivating my account. It's been awhile since I last posted anything. Perhaps 4 years?
geoffolehane
The Jet Set
 
Posts: 761
Joined: Tue Jun 22, 2004 10:48 am
Location: USA

Previous

Return to General New Wave & '80s Discussions

Who is online

Users browsing this forum: No registered users and 9 guests

cron